Wzmacniacz - nie działa jak powinien

Wszystkie informacje o nawigacjach satelitarnych i instalacjach car audio.

Moderator: Moderator

Wzmacniacz - nie działa jak powinien

Postprzez golf 1.4 » 2 lis 2012, o 19:26

Cześć wszystkim. Mam Radio Pioneer DEH-4200sd, wzmacniacz JBL GT5-A402.
Podłączyłem wzmacniacz pod radio i po włączeniu radia na wzmacniaczu pali się czerwona dioda informująca że coś jest nie tak, i jeszcze głośniki trzeszczą. Co może być przyczyną tego co się dzieje? Coś źle podłączyłem czy co? bezpiecznik dałem 50A.
Avatar użytkownika
golf 1.4
Gaduła
 
Posty: 696
Dołączył(a): 4 gru 2011, o 16:06
Lokalizacja: EL Łódź
Rocznik: 1993
Silnik: 1.4 ABD
Paliwo: PB+LPG
Nadwozie: 5-drzwiowe

Wzmacniacz - nie działa jak powinien

 

Postprzez bogib184 » 2 lis 2012, o 20:35

Nikt Ci Kolego nie odpowie, czy masz dobrze, czy źle podłączone... skąd ktoś ma to wiedzieć, jak tego nie widzi, a Ty nawet nie wysiliłeś się, żeby opisać to szczegółowo, chociaż zdjęcie było by najodpowiedniejsze.
Pomogę w montażu i wyborze sprzętu Car Audio :)
Clarion DRX-788 RUSB>Helix Esprit H400>Phase CFS 165>Helix B2 Precision>Phase CFS Tweeter>Helix H1000 Esprit>u-Dimension RM 210SL
bogib184
Gaduła
 
Posty: 652
Dołączył(a): 16 maja 2012, o 13:13
Lokalizacja: MAZOWSZE

Postprzez golf 1.4 » 2 lis 2012, o 20:49

Zdjęcie za bardzo nie pomoże;/ W instrukcji mam napisane: Świeci się w razie jednej z poniższych usterek: akumulator powyżej/poniżej napięcia, zwarcie w przewodach głośników, przegrzanie wzmacniacza, problem z obwodem wyjścia wzmacniacza (napięcie prądu stałego obecne w wyjściu wzmacniacza). Może coś z masą zle jest, bo podłączyłem pod śrubkę od lampy.

[ Dodano: 2012-11-02, 20:25 ]
Dam kilka zdjęć jak to podłączyłem
http://www.fotosik.pl/pokaz_obrazek/d04 ... 121d8.html
http://www.fotosik.pl/pokaz_obrazek/252 ... c525e.html
http://www.fotosik.pl/pokaz_obrazek/976 ... 1ebfd.html
http://www.fotosik.pl/pokaz_obrazek/76e ... a966f.html

REM też miałem podłączony od radia ale odłączyłem go. Jak coś to on tez jest :-D
Avatar użytkownika
golf 1.4
Gaduła
 
Posty: 696
Dołączył(a): 4 gru 2011, o 16:06
Lokalizacja: EL Łódź
Rocznik: 1993
Silnik: 1.4 ABD
Paliwo: PB+LPG
Nadwozie: 5-drzwiowe

Postprzez bogib184 » 2 lis 2012, o 23:19

Doczyść pod tą śrubą do gołej blachy (tam, gdzie masę podłączyłeś). Wzmacniacz po bezpieczniku 15 A szału chyba nie robi :)
Pomogę w montażu i wyborze sprzętu Car Audio :)
Clarion DRX-788 RUSB>Helix Esprit H400>Phase CFS 165>Helix B2 Precision>Phase CFS Tweeter>Helix H1000 Esprit>u-Dimension RM 210SL
bogib184
Gaduła
 
Posty: 652
Dołączył(a): 16 maja 2012, o 13:13
Lokalizacja: MAZOWSZE

Postprzez PiJey88 » 2 lis 2012, o 23:25

a jakie masz głośniki? może są niesprawne, albo za słabe by grać na wzmacniaczu, albo wzmacniacz za słaby do nich :P
Avatar użytkownika
PiJey88
Administrator
 
Posty: 5010
Dołączył(a): 2 lut 2007, o 09:16
Lokalizacja: Warszawa
Rocznik: 1996
Silnik: 2.8 VR6 AAA
Paliwo: PB
Nadwozie: 5-drzwiowe

Postprzez golf 1.4 » 3 lis 2012, o 00:29

Głośnik do nich to Magnat Xpress 10 ale...
Pewnie wyśmiejecie mnie za to co napiszę :-D
w bagażniku mam woofer, średnio tonowy i wysoko tonowy podpięte pod zwrotnicę i czy to może być tego przyczyna? Na chłopski rozum i krótko mówiąc mam kolumnę domową w bagażniku :-D
Avatar użytkownika
golf 1.4
Gaduła
 
Posty: 696
Dołączył(a): 4 gru 2011, o 16:06
Lokalizacja: EL Łódź
Rocznik: 1993
Silnik: 1.4 ABD
Paliwo: PB+LPG
Nadwozie: 5-drzwiowe

Postprzez jasiu0997 » 3 lis 2012, o 10:30

odepnij to i zostaw sam sub :wstyd: :mrgreen:
Mój Concept :serce: moj-golf/vw-mk3-cabrio-concept-by-jasko-t43936.html

<b>"Nie ważne fele, kolor, marka, produkcja zalewaj, pal, ruszaj"</b>
Avatar użytkownika
jasiu0997
Members
 
Posty: 1068
Dołączył(a): 27 lut 2012, o 00:56
Lokalizacja: Bytów

Postprzez PiJey88 » 3 lis 2012, o 11:34

kolumny domowe są 8 omowe :lol:
wzmacniacz działa na 4 lub 2 omy
Avatar użytkownika
PiJey88
Administrator
 
Posty: 5010
Dołączył(a): 2 lut 2007, o 09:16
Lokalizacja: Warszawa
Rocznik: 1996
Silnik: 2.8 VR6 AAA
Paliwo: PB
Nadwozie: 5-drzwiowe

Postprzez golf 1.4 » 3 lis 2012, o 19:10

PiJey88 napisał(a):kolumny domowe są 8 omowe :lol:
wzmacniacz działa na 4 lub 2 omy


to jest kolumna na 4 ohm;d woofer, wysoko tonowy i średnie tony są w 4 ohm. Tylko zwrotnica ma 8 ohm bo wyjąłem ją z Tonsila scherzo 350 :-D . W poniedziałek kupię nową kostkę do radia i odłączę te wszystkie zbędne graty i zostawię sam woofer.
Avatar użytkownika
golf 1.4
Gaduła
 
Posty: 696
Dołączył(a): 4 gru 2011, o 16:06
Lokalizacja: EL Łódź
Rocznik: 1993
Silnik: 1.4 ABD
Paliwo: PB+LPG
Nadwozie: 5-drzwiowe

Postprzez PiJey88 » 3 lis 2012, o 19:59

większość kolumn jest na 8 ohm, skoro masz 4 omowe to ok, ale zwrotnica też powinna być na 4 omy, spróbuj podłączyć inne głośniki żeby zobaczyć czy jest ok
Avatar użytkownika
PiJey88
Administrator
 
Posty: 5010
Dołączył(a): 2 lut 2007, o 09:16
Lokalizacja: Warszawa
Rocznik: 1996
Silnik: 2.8 VR6 AAA
Paliwo: PB
Nadwozie: 5-drzwiowe

Postprzez bogib184 » 3 lis 2012, o 22:06

8 Ohm to powinna być bezpieczna impedancja dla wzmacniacza. Powinien grać ciszej, odda mniej mocy, będzie mniej się grzał, ale powinien hulać.Doczyściłeś tą masę ? Co to za wzmacniacz, bo już słyszałem, że Voice Kraft, First, czy Alphard na dzień dobry kaprysiły :-D
Pomogę w montażu i wyborze sprzętu Car Audio :)
Clarion DRX-788 RUSB>Helix Esprit H400>Phase CFS 165>Helix B2 Precision>Phase CFS Tweeter>Helix H1000 Esprit>u-Dimension RM 210SL
bogib184
Gaduła
 
Posty: 652
Dołączył(a): 16 maja 2012, o 13:13
Lokalizacja: MAZOWSZE

Postprzez golf 1.4 » 4 lis 2012, o 20:49

Zostawię sam sub. A wzmacniacz to JBL GT5-A402, a masę teraz pójdę doczyścić tylko znajdę jakiś papier ścierny. A czy też przyczyną tego że pali sie czerwona kontrolka może być kabel zasilający przy akumulatorze niedociśnięty do tego uchwytu co przykręca się do aku?
Avatar użytkownika
golf 1.4
Gaduła
 
Posty: 696
Dołączył(a): 4 gru 2011, o 16:06
Lokalizacja: EL Łódź
Rocznik: 1993
Silnik: 1.4 ABD
Paliwo: PB+LPG
Nadwozie: 5-drzwiowe

Następna strona

- - -



Powrót do Nawigacja, Car Audio i CB Radio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości