Temperatura - zługpiałem..

Wszystko o układzie chłodzenia.

Moderator: Moderator

Temperatura - zługpiałem..

Postprzez Lokoko » 15 lut 2014, o 13:33

Witam,

AAM podczas jazdy się nie dogrzewa i temperatura oscyluje w okolicach 60-75 stopni.

Na postoju po jakimś czasie temperatura przekraca 100 stopni. Samochód nie trzyma 90.. :/


Za mała temperatura podczas jazdy to wina termostatu ale przegrzewanie się?!


Z góry dzięki za pomoc. :)
92' MK3 AAM LA3G
Avatar użytkownika
Lokoko
Czytacz
 
Posty: 37
Dołączył(a): 12 kwi 2012, o 21:55
Lokalizacja: WPR

Temperatura - zługpiałem..

 

Postprzez Opik » 15 lut 2014, o 13:57

Termostat jest zablokowany w jednej pozycji, jest częściowo otwarty. W trasie się nie dogrzewa bo częściowo puszcza na duży obieg od razu, a w korkach przegrzewa bo do chłodnicy idzie tylko owa część zamiast całości
Avatar użytkownika
Opik
Members
 
Posty: 7058
Dołączył(a): 28 lis 2011, o 22:22
Lokalizacja: Lublin
Silnik: 2.0
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez Gesiu_15 » 15 lut 2014, o 13:58

termostat do wymiany . Wymień na Wahlera.
Avatar użytkownika
Gesiu_15
Moderator Globalny
 
Posty: 3757
Dołączył(a): 14 kwi 2012, o 21:32
Lokalizacja: Kielce
Rocznik: 1994
Silnik: 2.0 2E GTI
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez pietrasiak2 » 16 lut 2014, o 14:10

termostaty są na 72-73 stopni i na 84 stopnie. teraz pytanie jakie powietrze leci w kabinie przy tych 100 stopniach? Jak letnie to może być wina pompy wody . Dlaczego ?? Na wolnych obrotach nie ma ona siły przepchnąć płynu przez cały układ (cieńsze przekroje węży do nagrzewnicy) W kabinie leci ciepłe a nie gorące i wolno się nagrzewa w środku, na większych obrotach daje obieg pompa - silnik - nagrzewnica- chłodnica tzw (duży obieg) a na wolnych z braku siły nie dochodzi tyle ile powinno do nagrzewnicy . Tu zdziwię forumowiczów w piątek chłopaki w warsztacie przerabiali taki problem w Passacie .Identyko problem . dodam że w 2013 roku robiłem osobiście go tzn termostat, nagrzewnica i klapki w nawiewach . Po naprawie było ok , problem powrócił i jak zdieli 1 wężyk z nagrzewnicy to ledwo co leciało na wolnych obrotach :-)
Avatar użytkownika
pietrasiak2
Members
 
Posty: 2043
Dołączył(a): 29 gru 2011, o 09:52
Lokalizacja: stryków

Postprzez Lokoko » 17 lut 2014, o 13:11

Co do pompy wody to na pewno jest ona źle napędzana. Właśnie poczytałem kilka postów i uświadomiłem sobie to. Rok temu przy wymianie rozrzadu mechanik założyl nowy pasek klinowy na alternator i pompę wody. Sęk w tym, że pompa jest napędzana gładką stroną paska. Pojechałem do niego, powiedzialem mu, że pompa jest źle napędzana na co on mnie zbeształ i zmieszał z błotem, że to on jest mechanikiem i robi to nie od wczoraj i wie co robi. ok..
Skoro na kole pompy są rowki to chyba powinna być napędzana rowkowaną stroną paska, hm? :) Dałem za wygrana i się nie przejmowałem.

W kabinie leci ciepłe. Jeszcze się nie zdarzyło, żeby parzyło. Przełączanie ciepłe/zimne działa. Z nawiewu co jakiś czas sypie się gąbka.

Może uda mi się jutro przełożyć pasek tak jak powinien być.(czy to coś pomoże czy dalej mam wymienić pompę?)
92' MK3 AAM LA3G
Avatar użytkownika
Lokoko
Czytacz
 
Posty: 37
Dołączył(a): 12 kwi 2012, o 21:55
Lokalizacja: WPR

Postprzez pietrasiak2 » 17 lut 2014, o 14:07

Dla rozwiania nieścisłości
http://forum.vwgolf.pl/viewtopic.php?f=35&t=470378
http://forum.vwgolf.pl/viewtopic.php?t=59130
zielony w pierwszym linku na foto jest prawidłowe dla potwierdzenia 2 link :-)
Avatar użytkownika
pietrasiak2
Members
 
Posty: 2043
Dołączył(a): 29 gru 2011, o 09:52
Lokalizacja: stryków

Postprzez Opik » 17 lut 2014, o 18:59

odwieczny problem z tymi paskami :D jak nie masz klimy to jest taki klimat że możesz założyć i tak, i tak, a w obu przypadkach silnik będzie miał chłodzenie (co prawda gorsze, ale normalnie można jeździć), będzie leciało ciepłe powietrze itd. Jedyne co to pompa się wykończy bo łopatki pracują "pod prąd".
Taki to paradoks VW że rowkowany pasek ma iść po gładkim kole, nie wiem, może zrobili to dlatego że gdyby po wymianie pompy wody miała ona minimalnie inne odsadzenie koła to rowkowany w moment by zeżarł pasek? Jedyne sensowne wytłumaczenie jak dla mnie
Avatar użytkownika
Opik
Members
 
Posty: 7058
Dołączył(a): 28 lis 2011, o 22:22
Lokalizacja: Lublin
Silnik: 2.0
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez pablomed » 18 lut 2014, o 00:41

Lokoko napisał(a):czy to coś pomoże czy dalej mam wymienić pompę
oczywiście że powinno pomóc, pędzikiem to zrób i potem zobaczysz czy jeszcze termostat do wymiany i ewentualnie włącznik wentylatora jeśli mimo przegrzewania się wentylator nie chodzi.
I nie obchodź się tak łagodnie z partaczem mechanikiem, wyjaśnij mu "delikatnie" że naraził cię na awarię od przegrzania silnika. Z tym że że rowki na kole pompy to nie rowki tylko delikatne wyżłobienia od współpracy z rowkowaną cześcią paska. Nowe kółko niema rowków.
pablomed
Members
 
Posty: 5992
Dołączył(a): 3 sie 2008, o 18:01
Lokalizacja: małopolskie

Postprzez Lokoko » 18 lut 2014, o 00:46

Opik napisał(a):Taki to paradoks VW że rowkowany pasek ma iść po gładkim kole, nie wiem


Ale według tych 2 linków pasek ma iść rowkami po kole pasowym pompy.. :)

Jutro przed pracą założę pasek tak jak ma być a w weekend zrobię termostat.
92' MK3 AAM LA3G
Avatar użytkownika
Lokoko
Czytacz
 
Posty: 37
Dołączył(a): 12 kwi 2012, o 21:55
Lokalizacja: WPR

Postprzez Opik » 18 lut 2014, o 01:14

Lokoko napisał(a):
Opik napisał(a):Taki to paradoks VW że rowkowany pasek ma iść po gładkim kole


Ale według tych 2 linków pasek ma iść rowkami po kole pasowym pompy.. :)



przecież dokładnie to samo napisałem :luka:
Avatar użytkownika
Opik
Members
 
Posty: 7058
Dołączył(a): 28 lis 2011, o 22:22
Lokalizacja: Lublin
Silnik: 2.0
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Następna strona




Powrót do Układ chłodzenia

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości