Proszę o analize logów

Wszystkie informacje o silnikach diesla.

Moderator: Moderator

Proszę o analize logów

Postprzez kuzma20 » 14 sty 2015, o 23:37

Witam. Auto 1.9 TDI 1z mk3. strasznie głośno chodzi. w trakcje ruszania metaliczny głos i skoki mocy posiada. Jeżeli ktoś mógłby je odczytać to bardzo proszę.

logi statyczne :
http://vaglog.pl/log_200133.html
http://vaglog.pl/log_200137.html

dynamiczne:
http://vaglog.pl/log_200132.html
http://vaglog.pl/log_200138.html

bassic settings:
http://vaglog.pl/log_200134.html
http://vaglog.pl/log_200139.html
http://vaglog.pl/log_200136.html
http://vaglog.pl/log_200135.html

Z góry dzięki :) ;-)
kuzma20
Berbeć
 
Posty: 9
Dołączył(a): 27 gru 2014, o 19:23
Lokalizacja: Kołobrzeg

Proszę o analize logów

 

Postprzez palio » 15 sty 2015, o 08:57

dawka - ok
termostat - ok
korekcje trochę słabe. Najgorzej na 3 cylindrze.

Logi dynamiczne zrób każdy z osobna: 003, 004, 008, 010 i 011

Jeżeli log 000 jest w BS to masz bardzo mocno przyśpeszony początek kata wtrysku. Musisz go opóźnić. Sprawdził bym również ustawienie rozrządu czy wszystko jest na znakach.
Avatar użytkownika
palio
Administrator
 
Posty: 3884
Dołączył(a): 24 mar 2010, o 20:45
Lokalizacja: Fajsławice
Rocznik: 95
Silnik: 1Z++
Paliwo: ON
Nadwozie: 5-drzwiowe

Postprzez kuzma20 » 15 sty 2015, o 18:15

Rozrzad był ustawiany. Ale jeżeli ustawie kąt wtrysku to musze jeszcze raz rozrzad ustawiać czy już nie ? A i w jakim przedziale powinien kąt się znajdować na wykresie ?
kuzma20
Berbeć
 
Posty: 9
Dołączył(a): 27 gru 2014, o 19:23
Lokalizacja: Kołobrzeg

Postprzez palio » 15 sty 2015, o 19:20

Wystarczy, że ustawisz sam początek kata wtrysku. Dla pewności możesz sprawdzić cy rozrząd jest dobrze ustawiony.

Ustaw 49 a 51.
Avatar użytkownika
palio
Administrator
 
Posty: 3884
Dołączył(a): 24 mar 2010, o 20:45
Lokalizacja: Fajsławice
Rocznik: 95
Silnik: 1Z++
Paliwo: ON
Nadwozie: 5-drzwiowe

Postprzez johnypepelos » 15 sty 2015, o 19:22

kuzma20 napisał(a):Rozrzad był ustawiany. Ale jeżeli ustawie kąt wtrysku to musze jeszcze raz rozrzad ustawiać czy już nie ? A i w jakim przedziale powinien kąt się znajdować na wykresie ?


nie kolego, nie muisisz ponownie ustawiać rozrządu, rozrząd ustawia się raz, potem kąt wtrysku ustawiasz za pomocą pompy paliwowej i kompa. Kąt wtrysku powinien być w przedziale 49-51(oczywiście na rozgrzanym silniku 90sC.
Ja w swoim mam ustawione 53 i działa jak ta lala:)
johnypepelos
Czytacz
 
Posty: 35
Dołączył(a): 31 sty 2013, o 15:07
Lokalizacja: POLKOWICE
Rocznik: 1996
Silnik: AHU
Paliwo: ON
Nadwozie: 3-drzwiowe

Postprzez slawek5t » 15 sty 2015, o 20:29

Kąt całkowicie wyszedł poza zakres więc możliwe że rozrząd nie udolnie ustawiony.
Nie wykluczone też że koło pasowe na wale sie obluzowało.
Przepływka również nie domaga - ale to już swoją drogą.

Metaliczny głos i niska moc pochodzi od wlasnie zlego ustawienia rozrządu,
Do sprawdzenia to co wypisałem.
Mój golfik
Avatar użytkownika
slawek5t
Members
 
Posty: 1993
Dołączył(a): 15 cze 2011, o 00:05
Lokalizacja: Pomorskie

Postprzez kuzma20 » 16 sty 2015, o 22:28

kuzma20
Berbeć
 
Posty: 9
Dołączył(a): 27 gru 2014, o 19:23
Lokalizacja: Kołobrzeg

Postprzez palio » 16 sty 2015, o 22:36

Zrób logi porządnie. 3 bieg od 1400 do 4000 obr/min z pedałem gazu w podłodze. Bo albo zmieniałeś biegi albo za wcześnie odpuszczałeś.
Avatar użytkownika
palio
Administrator
 
Posty: 3884
Dołączył(a): 24 mar 2010, o 20:45
Lokalizacja: Fajsławice
Rocznik: 95
Silnik: 1Z++
Paliwo: ON
Nadwozie: 5-drzwiowe

Postprzez kuzma20 » 16 sty 2015, o 22:41

Za wcześnie odpuszczałem bo nie miałem jak sie dobrze rozpędzić. Jutro wykonam w godzinach poźno wieczornych jak nie będzie dużego ruchu.
kuzma20
Berbeć
 
Posty: 9
Dołączył(a): 27 gru 2014, o 19:23
Lokalizacja: Kołobrzeg

Postprzez palio » 16 sty 2015, o 22:42

Ok. Tylko pamiętaj aby wcześniej ustawić porządnie i tak jak się należy początek kąta wtrysku.
Avatar użytkownika
palio
Administrator
 
Posty: 3884
Dołączył(a): 24 mar 2010, o 20:45
Lokalizacja: Fajsławice
Rocznik: 95
Silnik: 1Z++
Paliwo: ON
Nadwozie: 5-drzwiowe

Postprzez kuzma20 » 19 sty 2015, o 00:38

Rozrząd sprawdziłem i jest wszystko ok. Gorzej jest z kątem. Nie mogę go ustawić. Pomimo ruszania pompą cały czas mam wartość 255. trochę to dziwne i nie wiem dlaczego tak się dzieje .
kuzma20
Berbeć
 
Posty: 9
Dołączył(a): 27 gru 2014, o 19:23
Lokalizacja: Kołobrzeg

Postprzez slawek5t » 19 sty 2015, o 01:10

Mowiłem, że masz coś z rozrządem...
Skoro nie możesz nawet przebić wartości 255 (jest to wartość graniczna) to masz mocno przesunięty pasek.
Sprawdzałeś koło pasowe na wale ? pewnie nie. one w tdi też czasem potrafią się popsuć. nie tylko w TD.
Znaki rozrządu ustawione na pewno na PIERWSZY TŁOK ?
Mój golfik
Avatar użytkownika
slawek5t
Members
 
Posty: 1993
Dołączył(a): 15 cze 2011, o 00:05
Lokalizacja: Pomorskie

Następna strona

- - -



Powrót do Silniki diesla

Kto przegląda forum

Użytkownicy przeglądający ten dział: Bing [Bot] i 6 gości