spalanie PB na rozruch i spalanie gazu na padającym parownik

Wszystko o LPG

Moderator: Moderator

spalanie PB na rozruch i spalanie gazu na padającym parownik

Postprzez przemke » 16 maja 2014, o 23:29

Reduktor (tomasetto at07) ma już ponad 100tys. więc chyba czas na niego. Silnik 1.8 aam, instalacja II gen. AG centrum, sterownik razmus. Filtry gazu na bieżąco wymieniane, reduktor był też odolejany co jakiś czas, temperatura przełączania na gaz ostatnio zwiększona z 20 na 30stopni.

Zacznijmy od tego, ze niedawno miałem zmienioną sondę lambda na boscha i spalanie jak i ogólna praca silnika wróciła do normy. Jakiś czas później zaczął gasnąć na jałowym na gazie, po regulacji było już ok ale przez jakieś dwa dni potem był słabszy na gazie dopóki się dobrze nie rozgrzał. Teraz znowu jest ogólnie niby ok ale dzisiaj zgasł mi w momencie jak podjechałem pod dystrybutor :lol: Myślę dziwne, tankowałem niejako przy okazji, a tu się okazało, że zbiornik (wchodzi 27-28l) był pusty po 190km kiedy normalnie na ~270 po mieście starczało.

Czy takie nagłe zwiększone grubo spalanie też może być objawem dogorywającego reduktora ?

Druga sprawa to od dawna już dość szybko znika mi benzyna. Ponieważ wskazania baku są absurdalne ostatnio zacząłem liczyć rozruchy i wyszło 16 (może 1-2 zgubiłem) na 10l benzyny czyli jakieś 0,5-0,6litra na średnio 2,5km rozruchu w mieście (w tym 2-3 postoje na światłach średnio)
Czy takie spalanie pb może być w normie czy może silnik dostaje też trochę benzyny wraz z gazem ? W tej sytuacji policzyłem, że na mój typowy dystans ok. 40km wychodzi mnie to ok. 9,5zł gazu i 6,5 zł benzyny!
Trochę lipa :zdegustowany:
przemke
Badacz tematu
 
Posty: 171
Dołączył(a): 24 mar 2011, o 07:31
Lokalizacja: wrocław

spalanie PB na rozruch i spalanie gazu na padającym parownik

 

Postprzez pietrasiak2 » 17 maja 2014, o 07:51

przemke napisał(a):Jakiś czas później zaczął gasnąć na jałowym na gazie, po regulacji było już ok ale przez jakieś dwa dni potem był słabszy na gazie dopóki się dobrze nie rozgrzał. Teraz znowu jest ogólnie niby ok ale dzisiaj zgasł mi w momencie jak podjechałem pod dystrybutor :lol: Myślę dziwne, tankowałem niejako przy okazji, a tu się okazało, że zbiornik (wchodzi 27-28l) był pusty po 190km kiedy normalnie na ~270 po mieście starczało.

Prawdopodobnie regulacja w Twoim przypadku to było zwiększenie dawki paliwa stąd zwiększenie zużycia LPG .
Co do parownika to na pewno przy takim przebiegu należało by się zastanowić nad regeneracją lub wymianą parownika , podejrzewam że nawet syf nie był z niego spuszczany.Po takim przebiegu twardnieje membrana i nie jest na tyle elastyczna co w efekcie powoduje słabą reakcję na pedał gazu.
Co do znikającego paliwa to podejrzany jest wtrysk po peostu w momencie przejścia na LPG wyłączany jest on elektrycznie i posinna iglica wtrysku się zamknąć. Ale pompa paliwa cały czas tłoczy je i po prostu paliwo przez nieszczelny wtrysk dostaje się do komory spalania.
Stąd też mogą brać się objawy gaśnięcia , zamulania.
Tu rada by może założyć dodatkowy przekaźnik wyłączający pompę paliwa na czas pracy na LPG lub wymianę wtrysku :-)
Avatar użytkownika
pietrasiak2
Members
 
Posty: 2043
Dołączył(a): 29 gru 2011, o 09:52
Lokalizacja: stryków

Postprzez przemke » 17 maja 2014, o 08:35

Ale nie doczytałeś, syf był spuszczany, no w każdym razie swoje już przejechał. A na regulacji mieszanka była zmieniona na uboższą i tuż po niej spalanie było ok. Mówimy o spalaniu większym o prawie 50%, ok. 14,2/100 !

Odnośnie benzyny to właśnie tak myślałem, o tym dodatkowym przekaźniku, widziałem temat w innym wątku. Chyba będzie to łatwiejsze/tańsze niż wymiana wtrysku ?
Może ktoś nakieruje mnie co/gdzie można kupić ?
przemke
Badacz tematu
 
Posty: 171
Dołączył(a): 24 mar 2011, o 07:31
Lokalizacja: wrocław

Postprzez łukasz1983 » 17 maja 2014, o 08:39

przemke, Jak było wcześniej ze spalaniem BP?
Ja też miałem problemy ze spalaniem BP,bo 27 litr starczało mi na około 1300 km jazdy.Założyłem dodatkowy przekaźnik odcinający wtrysk (padł mi przekaźnik w centralce,i nie odcinał całkowicie wtrysku) i efekt taki,że teraz na 27 litrach robię około 2800 km.
Poczytaj ten temat,może ci też to pomoże
http://www.golf3.pl/topics36/bingo-m-ni ... t65356.htm
Avatar użytkownika
łukasz1983
Members
 
Posty: 2079
Dołączył(a): 2 wrz 2012, o 16:40
Lokalizacja: RKR
Rocznik: 1993
Silnik: 1.6 ABU 1.8 Z18XE
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez pietrasiak2 » 17 maja 2014, o 08:46

Co do PB to może jeszcze wariować czujnik cieczy chłodzącej i nie podaje właściwego sygnału , ale przeważnie objaw ten wychodzi poniżej zera z odpalaniem.
Co do LPG to przy źle działającej membranie ciężko jest ustawić dawkę i to zmiejszenie może wywołać odwrotny efekt ilości spalania.
Mogą się też emulacje nałożyć i źle sobie będzie wydziekać dawkę zarówno ECU jak i LPG
reset też może pomóc a nap ewno nie zaszkodzi :-)
Avatar użytkownika
pietrasiak2
Members
 
Posty: 2043
Dołączył(a): 29 gru 2011, o 09:52
Lokalizacja: stryków

Postprzez przemke » 17 maja 2014, o 08:48

OK...tak czy tak trzeba by wymienić ten reduktor. No właśnie z tym resetem - jeżli na pewno nie zaszkodzi :P - to mam odpiąć klemy na noc czy kombinować coś pedałami, jak to było ?
przemke
Badacz tematu
 
Posty: 171
Dołączył(a): 24 mar 2011, o 07:31
Lokalizacja: wrocław

Postprzez łukasz1983 » 17 maja 2014, o 08:52

przemke, Odpinasz klemę,najlepiej na noc,ale wystarczy 20 minut,podpinasz,odpalasz (tylko ważne,żeby silnik był zimny) i niech pochodzi na BP do włączenia wentylatora chłodnicy.
Avatar użytkownika
łukasz1983
Members
 
Posty: 2079
Dołączył(a): 2 wrz 2012, o 16:40
Lokalizacja: RKR
Rocznik: 1993
Silnik: 1.6 ABU 1.8 Z18XE
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez przemke » 17 maja 2014, o 08:58

Wystarczy minus odpiąć ?
przemke
Badacz tematu
 
Posty: 171
Dołączył(a): 24 mar 2011, o 07:31
Lokalizacja: wrocław

Postprzez pietrasiak2 » 17 maja 2014, o 09:00

przemke napisał(a):to mam odpiąć klemy na noc

Tak a potem odpalić auto na PB i nagrzać do załączenia się wentylatora chłodnicy . Wtedy wiadomo że ECU nauczyło się kroków w pełnym zakresie temperatury rozchodzi się o lambdę że zaczeła dawać sygnał do ECU by wyregulował dawkę tak to robimy :-)
Avatar użytkownika
pietrasiak2
Members
 
Posty: 2043
Dołączył(a): 29 gru 2011, o 09:52
Lokalizacja: stryków

Postprzez przemke » 21 maja 2014, o 19:40

Panowie ale wlasciwie to nikt nie napisal czy ile Wam bierze benzyny tak srednio na rozruch ?

Natomiast po ostatnim tankowaniu LPG okazalo sie, ze spalanie wróciło do normy ! a po mieście to cisnąłem nieraz i jakby mocy więcej było ;] Pewnie będzie taka huśtawka nastrojów na tej końcówce reduktora
przemke
Badacz tematu
 
Posty: 171
Dołączył(a): 24 mar 2011, o 07:31
Lokalizacja: wrocław

Następna strona




Powrót do Silniki benzynowe (LPG)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości