Wygłuszone drzwi i brak basu

Wszystkie informacje o nawigacjach satelitarnych i instalacjach car audio.

Moderator: Moderator

Postprzez golf 1.4 » 5 sty 2014, o 11:57

Witam ponownie. Postanowiłem odnowić temat, zamówiłem koledze głośniki Powerbass S-6C i jak przyszły do mnie to podłączyłem je do golfa żeby zobaczć jak gra coś za 200zł i u mnie byłą straszna lipa. Kompletnie 0 basu, dodam że na moich Infinity ref 6530cs jest dokładnie taki sam dzwięk, bardzo płytki bas którego nie słychać. Dałęm te Powerbassy kumplowi do Vectry B i on przykręcił je do tapicerki :shock: ale jak usłyszałęm jak to gra to się zdziwiłem. A radio ma seryjne Opla. I teraz w czym problem? Wydaje mi się że źle wygłuszyłem u siebie drzwi bo zrobiłem to taśmą dekarską, a nie matami APP czy Boll. Czy to może być przyczyną że nie mam bassu na przednich drzwiach? :-( Radio to Pioneer DEH-4200SD Głośniki przód - Infinity ref 6530cs (nowe na allegro kosztują 550zł i myślałem że lepiej bd grać...) Wygłuszenie - taśma dekarska, Dystans - MDF. Pomóżcie mi w czym problem...
Avatar użytkownika
golf 1.4
Gaduła
 
Posty: 696
Dołączył(a): 4 gru 2011, o 16:06
Lokalizacja: EL Łódź
Rocznik: 1993
Silnik: 1.4 ABD
Paliwo: PB+LPG
Nadwozie: 5-drzwiowe

 

Postprzez Gesiu_15 » 5 sty 2014, o 12:28

skoro masz wygłuszenie , dystanse , a masz włączone w Equalizer jest taka opcja Loudness i ustaw na High i zobacz czy pomogło :-)
Avatar użytkownika
Gesiu_15
Moderator Globalny
 
Posty: 3757
Dołączył(a): 14 kwi 2012, o 21:32
Lokalizacja: Kielce
Rocznik: 1994
Silnik: 2.0 2E GTI
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez golf 1.4 » 5 sty 2014, o 15:09

wiem wiem o tym :) ale to nie jest wina tego... ten bass jest tak jakbym walił młotkiem w pudełko kartonowe...
Avatar użytkownika
golf 1.4
Gaduła
 
Posty: 696
Dołączył(a): 4 gru 2011, o 16:06
Lokalizacja: EL Łódź
Rocznik: 1993
Silnik: 1.4 ABD
Paliwo: PB+LPG
Nadwozie: 5-drzwiowe

Postprzez maciej78 » 5 sty 2014, o 16:37

Mysle ze dekarka nie jest przyczyna.
Mialem zrobione dekarka drzwi i moj zestaw gral bardzo fajnie.
Szukaj przyczyny gdzie indziej.
Avatar użytkownika
maciej78
Gaduła
 
Posty: 624
Dołączył(a): 17 lut 2011, o 00:40
Lokalizacja: Poznan

Postprzez bogib184 » 5 sty 2014, o 17:57

Skoro masz wygluszone poprawnie, czyli zakleiles szczelnie otwory technologiczne, masz dystanse przykrecone do blachy, to bas musi byc, nie masz zmienionej polaryzacji przewodow? Przestaw balans na lewo, sprawdz jak gra, pozniej na prawo i jezeli na ktorejs ze stron bedzie gralo basem, to masz winowajce, chyba, ze masz zalaczony filtr Hpf bardzo wysoko.
Pomogę w montażu i wyborze sprzętu Car Audio :)
Clarion DRX-788 RUSB>Helix Esprit H400>Phase CFS 165>Helix B2 Precision>Phase CFS Tweeter>Helix H1000 Esprit>u-Dimension RM 210SL
bogib184
Gaduła
 
Posty: 652
Dołączył(a): 16 maja 2012, o 13:13
Lokalizacja: MAZOWSZE

Postprzez gawior » 5 sty 2014, o 23:26

Zrób jak bogib184 radzi, ale czasem ktoś może nie wyłapać. Niby sprawa jasna, ale wiem z doświadczenia, ze niektórym trzeba było to pokazać, żeby zauważyli ( bez obrazy ).

Weź baterię 1,5V ( paluszek ) i podepnij pod kabel od woofera ( + do + itd. ) jak woofer wychyli się do przodu to jest OK. Sprawdzisz przy tym czy przy samej zwrotnicy nie są odwrócone bieguny kabla któregoś woofera.
Posprawdzaj podpięcie kabli, bo to prawdopodobnie najprostsze ( zależy jak to poupychałeś ).

Co do winy z racji wygłuszenia, to też nie wiadomo jak to jest zrobione, bo można przyłożyć się do zrobienia dekarką, a można dekarkę położyć jak płachtę na namiocie i myśleć, że jest OK.
Alpine CDA-7897->CHA-S634->Audio Art 200MS->DLS UR36S (UR2,5 i UR1 ) + Focal 6K2P, Rodek R4100A2->2xSTX 8" 23L@35Hz
gawior
Gaduła
 
Posty: 497
Dołączył(a): 12 kwi 2012, o 20:02
Lokalizacja: Częstochowa

Poprzednia strona

- - -



Powrót do Nawigacja, Car Audio i CB Radio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości