dokręcony korek i brak chłodzenia;/

Wszystko o układzie chłodzenia.

Moderator: Moderator

dokręcony korek i brak chłodzenia;/

Postprzez Chudy155a » 14 wrz 2014, o 12:27

Witam mam taki problem gdy mam dokręcony korek wlewy płynu do chłodni wentylator się nie włączy , a gdy go troszkę poluzuje co dostanie powietrza od razu się włącza co jest nie tak? co mam zrobić silnik 1.6
Avatar użytkownika
Chudy155a
Badacz tematu
 
Posty: 152
Dołączył(a): 25 kwi 2014, o 12:40
Lokalizacja: Czerwionka

dokręcony korek i brak chłodzenia;/

 

Postprzez łukasz1983 » 14 wrz 2014, o 13:41

Chudy155a, A skąd wiesz,że ci się nie włącza wentylator?Jak z temperaturą,nie przegrzewa się?Po przejechaniu około 10 km masz ciepłe oba węże do chłodnicy?
Avatar użytkownika
łukasz1983
Members
 
Posty: 2079
Dołączył(a): 2 wrz 2012, o 16:40
Lokalizacja: RKR
Rocznik: 1993
Silnik: 1.6 ABU 1.8 Z18XE
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez Chudy155a » 14 wrz 2014, o 19:52

łukasz1983 napisał(a):Chudy155a, A skąd wiesz,że ci się nie włącza wentylator?Jak z temperaturą,nie przegrzewa się?Po przejechaniu około 10 km masz ciepłe oba węże do chłodnicy?


Powiem tak czasem działa czasem nie ;/ raz jade jest ok za chwilę stanę na 5 min już się podnosi za chwilkę znowu spadnie temp raz działa raz nie nie wiem o co chodzi
Avatar użytkownika
Chudy155a
Badacz tematu
 
Posty: 152
Dołączył(a): 25 kwi 2014, o 12:40
Lokalizacja: Czerwionka

Postprzez Gesiu_15 » 14 wrz 2014, o 19:57

Chudy155a dolny wąż ciepły ? 90 st masz na blacie ? jak dolny wąż ciepły to oznacza że termostat otwiera się i jest wporządku , może być uszkodzony tzw elektro włącznik , który jest wkręcany w chłodnicę i dlatego nie włącza się wentylator .

Jeżeli masz 90 st na blacie , dolny wąż gorący to może być ten elektowłącznik do wymiany :-)
Avatar użytkownika
Gesiu_15
Moderator Globalny
 
Posty: 3757
Dołączył(a): 14 kwi 2012, o 21:32
Lokalizacja: Kielce
Rocznik: 1994
Silnik: 2.0 2E GTI
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez Chudy155a » 14 wrz 2014, o 19:58

Gesiu_15 napisał(a):Chudy155a dolny wąż ciepły ? 90 st masz na blacie ? jak dolny wąż ciepły to oznacza że termostat otwiera się i jest wporządku , może być uszkodzony tzw elektro włącznik , który jest wkręcany w chłodnicę i dlatego nie włącza się wentylator .

Jeżeli masz 90 st na blacie , dolny wąż gorący to może być ten elektowłącznik do wymiany :-)


Powiem tak wchodzi 90 stopni normalnie , ale waz dolny ciezko sie grzeje tak samo kabinowy ciezko sie grzeje ;/
Avatar użytkownika
Chudy155a
Badacz tematu
 
Posty: 152
Dołączył(a): 25 kwi 2014, o 12:40
Lokalizacja: Czerwionka

Postprzez Gesiu_15 » 14 wrz 2014, o 20:08

Chudy155a napisał(a):[ ale waz dolny ciezko sie grzeje tak samo kabinowy ciezko sie grzeje ;/


ma być tak ... Na początku ma być gorący górny wąż chłodnicy , potem powinien zaczynać się robić ciepły dolny wąż , potem gorący i wtedy otwiera się termostat (jeśli jest sprawny) i po jakimś czasie włączają się wentylatory ;-)

skoro nie jest gorący dolny to może być termostat do wymiany (Wahler tylko i wyłącznie) .

Jeżeli nie będzie termostat sprawny , nie otwiera się termostat to nie włączą się wentylatory :-)
Avatar użytkownika
Gesiu_15
Moderator Globalny
 
Posty: 3757
Dołączył(a): 14 kwi 2012, o 21:32
Lokalizacja: Kielce
Rocznik: 1994
Silnik: 2.0 2E GTI
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez Chudy155a » 14 wrz 2014, o 20:10

Gesiu_15 napisał(a):
Chudy155a napisał(a):[ ale waz dolny ciezko sie grzeje tak samo kabinowy ciezko sie grzeje ;/


ma być tak ... Na początku ma być gorący górny wąż chłodnicy , potem powinien zaczynać się robić ciepły dolny wąż , potem gorący i wtedy otwiera się termostat (jeśli jest sprawny) i po jakimś czasie włączają się wentylatory ;-)

skoro nie jest gorący dolny to może być termostat do wymiany (Wahler tylko i wyłącznie) .

Jeżeli nie będzie termostat sprawny , nie otwiera się termostat to nie włączą się wentylatory :-)


raz się włącza raz nie wiec może być uszkodzony że raz sie otwiera raz nie
Avatar użytkownika
Chudy155a
Badacz tematu
 
Posty: 152
Dołączył(a): 25 kwi 2014, o 12:40
Lokalizacja: Czerwionka

Postprzez Gesiu_15 » 14 wrz 2014, o 20:13

Chudy155a dokładnie , tak może być :)
Avatar użytkownika
Gesiu_15
Moderator Globalny
 
Posty: 3757
Dołączył(a): 14 kwi 2012, o 21:32
Lokalizacja: Kielce
Rocznik: 1994
Silnik: 2.0 2E GTI
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez Chudy155a » 14 wrz 2014, o 20:20

a da się go wyciagnać bez wyciągania obudowy termostatu?:)
Avatar użytkownika
Chudy155a
Badacz tematu
 
Posty: 152
Dołączył(a): 25 kwi 2014, o 12:40
Lokalizacja: Czerwionka

Postprzez łukasz1983 » 14 wrz 2014, o 20:27

Chudy155a napisał(a): tak samo kabinowy ciezko sie grzeje ;/
O jakim wężu kabinowym piszesz?Do nagrzewnicy?

Chudy155a napisał(a):a da się go wyciagnać bez wyciągania obudowy termostatu?:)
Nie.
Avatar użytkownika
łukasz1983
Members
 
Posty: 2079
Dołączył(a): 2 wrz 2012, o 16:40
Lokalizacja: RKR
Rocznik: 1993
Silnik: 1.6 ABU 1.8 Z18XE
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Następna strona




Powrót do Układ chłodzenia

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości