[TDI 1Z] Problem z doładowaniem

Wszystkie informacje o silnikach diesla.

Moderator: Moderator

[TDI 1Z] Problem z doładowaniem

Postprzez Mikolaj211 » 1 mar 2014, o 16:37

Witam, mam problem z moim tdi-kiem. Auto ma wtryski afn i program, ponad rok jeździłem tak i było wszystko bez najmniejszego problemu, problem pojawił się jakiś czas temu... Auto ewidentnie słabiej się zbiera. Może to niezbyt miarodajne, ale sprzęgło mam na wykończeniu i dopóki było wszystko ok, to już nawet na 3b jak przycisnąłem pedał w podłogę, to sprzęgło się ślizgało. Teraz nawet na 5b przy pełnym bucie nie ślizga się.

Kolejna sprawa to dymienie - wcześniej dymka puścił jedynie przy 25-39 stopniach na dworze (zbyt mały IC), dzisiaj przy tych około 10 stopniach każde przyciśnięcie gazu wiązało się ze sporą dawką czarnego dymu.

Nie wiem dokładnie kiedy to się stało, zauważyłem to jakoś w okolicach sylwestra, ale nic w tym czasie nie robiłem, nic nie zmieniałem, stało się to samo z siebie.

Zrobiłem logi, jednak z nieznanych mi przyczyn niektóre się nie udały - wszystko było ok, ale pliki są puste...

Dynamiczne:
Grupy: 003 - http://vaglog.rtnet.pl/mikolaj211_162873.html
Grupy: 008 - http://vaglog.rtnet.pl/mikolaj211_162874.html
Grupy: 010 - http://vaglog.rtnet.pl/mikolaj211_162875.html
Grupy: 011 - http://vaglog.rtnet.pl/mikolaj211_162876.html
Grupy: 004 - http://vaglog.rtnet.pl/mikolaj211_162877.html

W grupie 11 ewidentnie widać, że coś jest nie tak ze sterowaniem turbiną, pytanie tylko co?

Statyczne i nastawy podstawowe:
Grupy: 004 - http://vaglog.rtnet.pl/mikolaj211_162865.html
Grupy: 001 - http://vaglog.rtnet.pl/mikolaj211_162866.html
Grupy: 000 - http://vaglog.rtnet.pl/mikolaj211_162867.html
Grupy: 013 - http://vaglog.rtnet.pl/mikolaj211_162868.html
Grupy: 003 - http://vaglog.rtnet.pl/mikolaj211_162869.html

Będę wdzięczny za wszelkie wskazówki, pozdrawiam
Mikolaj211
Czytacz
 
Posty: 59
Dołączył(a): 4 wrz 2010, o 20:29
Lokalizacja: Nakło

[TDI 1Z] Problem z doładowaniem

 

Postprzez palio » 1 mar 2014, o 21:01

Po pierwsze nie wszystkie logi się zapisały. Logi powinny być robione osobno czyli statyczne, BS i dynamiczne. Aby te same grupy nie zapisywały się razem należy przenieść je gdzie indziej.

Nie zapisały sie następujące grupy: dynamiczny 008, 010, 004
Brak logów BS. Grupa 000 nie czytelna.

Popraw logi na początek. Na którym biegu wykonane logi? Katalizator jest? EGR zaślepiony czy nie?
Avatar użytkownika
palio
Administrator
 
Posty: 3884
Dołączył(a): 24 mar 2010, o 20:45
Lokalizacja: Fajsławice
Rocznik: 95
Silnik: 1Z++
Paliwo: ON
Nadwozie: 5-drzwiowe

Postprzez Mikolaj211 » 1 mar 2014, o 21:27

Nie wiem czemu tak stało się z tymi logami, akurat wyszło tak, że statyczne robiłem na jednym laptopie, padła bateria, więc dynamiczne robiłem drugim, więc nie ma opcji, że grupy się pomieszały. Każdą grupę robiłem oddzielnie, każdą tak samo, niektóre są ok, inne nie. Spróbuję jeszcze raz, może jutro się uda. Jednak problem ewidentnie jest widoczny już w samej grupie 11 dynamicznych... Logi robiłem na 3 biegu.
Katalizatora brak (pusta puszka), egr zaślepiony, kolektor ssący był rok temu czyszczony, nowa uszczelka.

[ Dodano: 2014-03-03, 20:34 ]
Witam, zrobiłem kompletne logi:
BS:
Grupy: 000 - http://vaglog.rtnet.pl/mikolaj211_163207.html
Grupy: 003 - http://vaglog.rtnet.pl/mikolaj211_163208.html
Grupy: 004 - http://vaglog.rtnet.pl/mikolaj211_163209.html

Niestety grupa 000 nie wychodzi w żaden sposób, robiłem po 3 razy, na dwóch różnych laptopach (dwie różne wersje vag-com), próbowałem nawet robić w blokach pomiarowych, nie BS, pomimo wszystko zawsze wychodzi pusty plik...

Statyczne:
Grupy: 013 - http://vaglog.rtnet.pl/mikolaj211_163189.html
Grupy: 001 - http://vaglog.rtnet.pl/mikolaj211_163190.html

Dynamiczne:
Grupy: 008 - http://vaglog.rtnet.pl/mikolaj211_163201.html
Grupy: 011 - http://vaglog.rtnet.pl/mikolaj211_163202.html
Grupy: 003 - http://vaglog.rtnet.pl/mikolaj211_163203.html
Grupy: 004,004 - http://vaglog.rtnet.pl/mikolaj211_163204.html (zrobiłem dwa razy przypadkiem)
Grupy: 010 - http://vaglog.rtnet.pl/mikolaj211_163205.html

Tutaj log dynamiczny 011 z pominiętym N75 (połączony wężyk od muszli i gruszki):
http://vaglog.rtnet.pl/mikolaj211_163177.html
Mikolaj211
Czytacz
 
Posty: 59
Dołączył(a): 4 wrz 2010, o 20:29
Lokalizacja: Nakło

Postprzez majkus96 » 4 mar 2014, o 20:10

Witam mam podobny problem z doładowanie mam tdi 1z wskażnik boost i pokazuje mi doładowanie 1bar ale passat nie zbiera sie czytałem o czujniku doładowania że pokazuje mi nie wiarygodne cisnienie w bloku 011 na zapłonie specifiet map 265 i actual map 1000 i tu ciś jest nie tak bo niby powinny być takie same wartości . Ma ktoś jakieś pomysly lub rady pozdr
majkus96
Czytacz
 
Posty: 29
Dołączył(a): 14 mar 2013, o 21:24
Lokalizacja: Morąg

Postprzez palio » 4 mar 2014, o 20:28

Mikolaj211,
- na 2 cylindrach nie ciekawe korekcje dość spore
- dawka ok
- termostat - albo auto nie dogrzane albo do wymiany
- przepływka ładnie trzyma
- dynamiczny kąt ok

Zrób jeszcze tak: zdejmij wężyk z gruszki zaślep go i zrób log dynamiczny 011 i wrzuć do tematu.

[ Dodano: 2014-03-04, 19:29 ]
majkus96, przydałyby się logi. Zrób załóż nowy temat będziemy myśleć.

[ Dodano: 2014-03-04, 20:49 ]
Mikolaj211, sprawdź wężyk idacy od kolektora ssącego do ECU oraz rozbierz ECU i sprawdź wężyk idący do MapSensora.

Któryś może jest pęknięty i trzeba go wymienić.
Avatar użytkownika
palio
Administrator
 
Posty: 3884
Dołączył(a): 24 mar 2010, o 20:45
Lokalizacja: Fajsławice
Rocznik: 95
Silnik: 1Z++
Paliwo: ON
Nadwozie: 5-drzwiowe

Postprzez Mikolaj211 » 4 mar 2014, o 22:32

Dzisiaj kupiłem nowe wężyki od n75 do gruszki i muszli. Trochę słaby dostęp tam jest, więc jeszcze nie skończyłem. Jutro poskładam, zrobię logi. Jeśli dalej będzie nie tak, to zrobię tak jak mówisz, zaślepię wężyk i wtedy zrobię logi.

Wężyk od ECU rok temu był zmieniany, bo był dość kiepski, ale sprawdzę go oczywiście też.
Mikolaj211
Czytacz
 
Posty: 59
Dołączył(a): 4 wrz 2010, o 20:29
Lokalizacja: Nakło

Postprzez palio » 4 mar 2014, o 22:49

Sprawdź wężyk wewnątrz ECU.
Avatar użytkownika
palio
Administrator
 
Posty: 3884
Dołączył(a): 24 mar 2010, o 20:45
Lokalizacja: Fajsławice
Rocznik: 95
Silnik: 1Z++
Paliwo: ON
Nadwozie: 5-drzwiowe


- - -



Powrót do Silniki diesla

Kto przegląda forum

Użytkownicy przeglądający ten dział: Yahoo [Bot] i 11 gości