Golf III 1.9 GTD AAZ uszczelka pod pokrywą zaworów

Wszystkie informacje o silnikach diesla.

Moderator: Moderator

Golf III 1.9 GTD AAZ uszczelka pod pokrywą zaworów

Postprzez Szheyk » 17 kwi 2013, o 14:28

Witam , mam problem otóż od wymiany uszczelki pod głowicą męczę się z uszczelką pod pokrywą zaworów. Uszczelniałem go 3 razy i zawsze leci olej z tyłu.

Obrazek

Pokrywa zaworów jest równa . Zawsze przy wymianie uszczelki wszystko pięknię czyszczę aż do metalu , odtłuszczam kładę sylikon ( Nie jakiś za 10 zł ) . kupiłem w sklepie gumową uszczelkę ze stalowym wzmocnieniem w środku . Nałożyłem na blok silnika sylikon , poczekałem 10 minut aż trochę przyschło a następnie nałożyłem na to uszczelkę , potem na to sylikon i powoli dokręcałem 3 śruby równo. Niestety teraz jak spojrzę pod turbinę tamte miejsce jest zarzygane doszczętnie.
Śruby dorobiłem nowe i w sobotę chciałbym to zrobić FEST :P
Doradzicie mi coś ? Jak ktoś miał podobny problem to może się podzielić
Ostatnio edytowano 21 kwi 2013, o 18:51 przez Szheyk, łącznie edytowano 1 raz
Avatar użytkownika
Szheyk
Badacz tematu
 
Posty: 218
Dołączył(a): 26 wrz 2012, o 16:12
Lokalizacja: NEL

Golf III 1.9 GTD AAZ uszczelka pod pokrywą zaworów

 

Postprzez Paweu » 17 kwi 2013, o 15:11

Szheyk napisał(a):Zawsze przy wymianie uszczelki wszystko pięknię czyszczę aż do metalu


Może gdzieś zrobiłeś rysę i leci olej ?

Szheyk napisał(a):Nałożyłem na blok silnika sylikon , poczekałem 10 minut aż trochę przyschło a następnie nałożyłem na to uszczelkę , potem na to sylikon i powoli dokręcałem 3 śruby równo.


A to nie nakłada się sylikonu tylko na uszczelkę ? tzn.. głowica -> uszczelka -> sylikon -> pokrywa?

Po cholerę tyle tego sylikonu?
Avatar użytkownika
Paweu
Members
 
Posty: 4274
Dołączył(a): 6 maja 2011, o 17:34
Rocznik: 1111
Silnik: 0.8
Paliwo: CNG
Nadwozie: cabrio

Postprzez Szheyk » 17 kwi 2013, o 22:20

Najpierw była sama uszczelka ale leciało ;p
Avatar użytkownika
Szheyk
Badacz tematu
 
Posty: 218
Dołączył(a): 26 wrz 2012, o 16:12
Lokalizacja: NEL

Postprzez karp » 13 maja 2013, o 14:43

Dołanczam sie do problemu kolegi.
Dużo rarytasów do MK3 I Vento na bierząco publikowane :
https://www.facebook.com/autoczesciuzywanekartuzy
karp
Badacz tematu
 
Posty: 198
Dołączył(a): 14 paź 2012, o 22:52
Lokalizacja: Kartuzy

Postprzez kubabkb2 » 13 maja 2013, o 17:23

tez sie dolaczam bo mam ten sam problem, chodz juz 2 razy wymienilem uszczelke
kubabkb2
Berbeć
 
Posty: 12
Dołączył(a): 8 maja 2011, o 23:05
Lokalizacja: Polska

Postprzez mariusz_polska » 17 maja 2013, o 13:34

Witajcie Panowie

Do tej uszczelki nie używa się silikonu trzeba ją na "sucho" zamontować. Przerabiałem ten sam temat i jak na razie jest super. Ale oczywiście pokrywa prosta i uszczelka Dobrej firmy polecam zestaw Elringa i wszystko czyste musi być:)

Pozdrawiam
mariusz_polska
Berbeć
 
Posty: 7
Dołączył(a): 12 lut 2013, o 01:42
Lokalizacja: Łuków

Postprzez Szheyk » 18 maja 2013, o 08:12

Bez sylikonu u mnie się nie obeszło ;p
Trzeba wymienić śruby na taką samą średnice i nakręcić na nie 3 nakrętki tak aby mniej więcej były podobne do orginalnych.
I u mnie nie leci.
Avatar użytkownika
Szheyk
Badacz tematu
 
Posty: 218
Dołączył(a): 26 wrz 2012, o 16:12
Lokalizacja: NEL


- - -



Powrót do Silniki diesla

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości