Golf III 1993r. 1.8BG Czujnik halla- sprawny?

Wszystko o LPG

Moderator: Moderator

Golf III 1993r. 1.8BG Czujnik halla- sprawny?

Postprzez piotrekp021 » 11 gru 2014, o 11:48

Witam posiadam VW Golf 3 1.8 B+LPG 1993r. 90KM. Auto nie odpala, brak iskry. Z internetowej lektury wiem ze należy sprawdzić czujnik halla. A więc tak są trzy piny + 0 -. W kostce po przekręceniu kluczyka pojawia się napiecie 11,5V pomiędzy + - oraz 11v pomiędzy 0 a -. Te wartości są odpowiednie? Po podpięciu 11,5V pod + z czujnika oraz - do - z czujnika i kręceniu rozrusznikiem na pinie 0 nie wyzwala się żadne napięcie. Co dalej?:D
piotrekp021
Berbeć
 
Posty: 15
Dołączył(a): 19 lis 2013, o 22:39
Lokalizacja: Łódzkie PTB

Golf III 1993r. 1.8BG Czujnik halla- sprawny?

 

Postprzez łukasz1983 » 11 gru 2014, o 16:55

piotrekp021, Co do sprawdzenia halla,tu masz wszystko ładnie opisane
http://www.golf3.pl/topics36/jak-sprawd ... t52912.htm

A tu masz filmik,jak to zrobić
https://www.youtube.com/watch?v=W_OBB30qbx0
Avatar użytkownika
łukasz1983
Members
 
Posty: 2079
Dołączył(a): 2 wrz 2012, o 16:40
Lokalizacja: RKR
Rocznik: 1993
Silnik: 1.6 ABU 1.8 Z18XE
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez piotrekp021 » 11 gru 2014, o 21:19

Panowie a więc tak nic nie iskrzy :-/ Ale gdy wtyczka wpiętą do halla to podczas kręcenia rozrusznikiem napięcie na 0 pinie zmienia się, między + a 0 jest ok 11,5 -8,5 a między 0 a - jest od 1,5 do jakiś 5 v DC. Po podaniu - na 0 słychać coś jakby pompke i wtrysk. Więc hall sprawny? Gdzie dalej szukać usterki?
piotrekp021
Berbeć
 
Posty: 15
Dołączył(a): 19 lis 2013, o 22:39
Lokalizacja: Łódzkie PTB

Postprzez łukasz1983 » 11 gru 2014, o 21:52

piotrekp021 napisał(a):Więc hall sprawny?
Ty czegoś nie rozumiesz.

Hall nie daje żadnego napięcia,tylko impuls podczas kręcenia.Dałem ci link jak sprawdzić go.Kolega pablomed opisał co i jak,a na dodatek dałem ci filmik,na którym jest pokazane jak sprawdzić halla.
Avatar użytkownika
łukasz1983
Members
 
Posty: 2079
Dołączył(a): 2 wrz 2012, o 16:40
Lokalizacja: RKR
Rocznik: 1993
Silnik: 1.6 ABU 1.8 Z18XE
Paliwo: PB+LPG
Nadwozie: 3-drzwiowe

Postprzez piotrekp021 » 12 gru 2014, o 16:02

Problem rozwiązany,padła ta cewka :-)
piotrekp021
Berbeć
 
Posty: 15
Dołączył(a): 19 lis 2013, o 22:39
Lokalizacja: Łódzkie PTB





Powrót do Silniki benzynowe (LPG)

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości