wzmacniacz zapytanie

Wszystkie informacje o nawigacjach satelitarnych i instalacjach car audio.

Moderator: Moderator

wzmacniacz zapytanie

Postprzez ssiiwwyyy » 21 mar 2013, o 03:10

witam mam pytanie posiadam wzmacniacz podlonczony + do aku - do budy i podczas dodawania gazu mam dziwny dźwięk w głośnikach co jest przyczyną tego i co mam zrobić .




mam kabel sterujący podłączony pod stacyjke lub pod antenę nie jestem pewien ( a i takie pytanie w pytaniu :-P:-P jak lepiej podłączyć wzmacniacz ) i podczas jazdy gdy radio jest wyłączone wzmacniacz działa tylko jak jadę gdy stanę przestaje działać ( prostu mruga ) i podczas odpalania pojazdu też się włącza jak to rozwiązać lepiej
Avatar użytkownika
ssiiwwyyy
Badacz tematu
 
Posty: 352
Dołączył(a): 21 lis 2011, o 18:21
Lokalizacja: Wrocław

wzmacniacz zapytanie

 

Postprzez Lucek777 » 21 mar 2013, o 04:23

Najprawdopodobniej słabe filtrowanie w radiu lub .....może być wiele przyczyn tu masz lekturę na ten temat http://www.elektroda.pl/rtvforum/topic2 ... l#10450616 .

A gaśnięcie po wyłączeniu stacyjki , włączony bez radia , wygląda że masz podłączony rem czyli załączanie wzmacniacza pod + po stacyjce , a powinno być do radia pod przewód remote lub power antenna , jak nie ma opisów to w google wpiszesz model radia i znajdziesz jakiś opis kabelków.
Jeśli radio , lub jakaś inna przyczyna nie pozwala podłączyć się pod nie , zrób sobie włącznik na przewodzie REM , wtedy ty decydujesz o włączeniu wzmacniacza a nie stacyjka .

Pozdrawiam
Mój były goferek
moj-golf/golf-mk3-2-0-16v-abf-by-lucek777-t63414.html
Masz problem z autem , chcesz naprawić lub pospawać ? Napisz lub zadzwoń 501-973-826
Avatar użytkownika
Lucek777
Gaduła
 
Posty: 522
Dołączył(a): 18 paź 2009, o 04:34
Lokalizacja: LODZ
Rocznik: 1995
Silnik: 2000
Paliwo: PB
Nadwozie: 3-drzwiowe

Re: wzmacniacz zapytanie

Postprzez bogib184 » 21 mar 2013, o 06:37

ssiiwwyyy napisał(a):witam mam pytanie posiadam wzmacniacz podlonczony + do aku - do budy i podczas dodawania gazu mam dziwny dźwięk w głośnikach co jest przyczyną tego i co mam zrobić .




mam kabel sterujący podłączony pod stacyjke lub pod antenę nie jestem pewien ( a i takie pytanie w pytaniu :-P:-P jak lepiej podłączyć wzmacniacz ) i podczas jazdy gdy radio jest wyłączone wzmacniacz działa tylko jak jadę gdy stanę przestaje działać ( prostu mruga ) i podczas odpalania pojazdu też się włącza jak to rozwiązać lepiej


Masz zrobić wszystko poprawnie, czyli prawidłowo podłączyć wzmacniacz, wzbudzenie wzmacniacza pod kabelek w kostce radia, gdzie pojawia się stały +12 V po włączeniu radia. O zakłóceniach napisano w sieci całe wypracowania, więc będziesz miał co czytać i sprawdzać.
Pomogę w montażu i wyborze sprzętu Car Audio :)
Clarion DRX-788 RUSB>Helix Esprit H400>Phase CFS 165>Helix B2 Precision>Phase CFS Tweeter>Helix H1000 Esprit>u-Dimension RM 210SL
bogib184
Gaduła
 
Posty: 652
Dołączył(a): 16 maja 2012, o 13:13
Lokalizacja: MAZOWSZE

Postprzez gawior » 25 mar 2013, o 14:00

power antenna
odpada, bo wzmacniacz wyłączy się gdy przełączymy radio na odtwarzanie CD, USB itp.
Na zasilaniu antenowym często napięcie jest wtedy gdy słuchamy stacji radiowych, a jak przełączymy na inne źródło, to zasilanie zanika.

Wzmacniacz trzeba podłączyć tak jak ma być, czyli por REM, REMOTE
Zasilanie tutaj jest po włączeniu radia cały czas, bez względu na źródło sygnału.
gawior
Gaduła
 
Posty: 497
Dołączył(a): 12 kwi 2012, o 20:02
Lokalizacja: Częstochowa

Postprzez PiJey88 » 25 mar 2013, o 14:05

gawior, tylko kiepskie soniaki tak mają, a większość innych marek REMOTE i POWER ANT mają na jednym kablu, więc wszystko zależy od modelu radyjka :ok:
Avatar użytkownika
PiJey88
Administrator
 
Posty: 5010
Dołączył(a): 2 lut 2007, o 09:16
Lokalizacja: Warszawa
Rocznik: 1996
Silnik: 2.8 VR6 AAA
Paliwo: PB
Nadwozie: 5-drzwiowe


- - -



Powrót do Nawigacja, Car Audio i CB Radio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość