Problem z radyjkiem CB

Wszystkie informacje o nawigacjach satelitarnych i instalacjach car audio.

Moderator: Moderator

Problem z radyjkiem CB

Postprzez Piotrek89 » 19 maja 2009, o 22:41

Witam. Mam dziwny problem z moim CB a mianowicie jak mówie to kolesie mówią że piszcze. Podjechałem do kolesia co sprzedaje te CB i stwierdził, że to wina gruszki i tak było bo sprawdzaliśmy, wyłączyłem radio i pojechałem do domu. Następnego dnia mówie bratu co się stało a on na to, że przed chwilą rozmawiał przez to radio. I tak rzeczywiście jest, zauważyłem że jak rozmawiam z kimś kto ma radio Uniden to mówi że piszcze a jak ktoś ma inne to normalnie mnie słyszy, wie ktoś dlaczego się tak dzieje?? Przypomne że mam radio ONWA Mk3.
Avatar użytkownika
Piotrek89
Czytacz
 
Posty: 142
Dołączył(a): 17 lip 2008, o 21:06
Lokalizacja: Lipa

Problem z radyjkiem CB

 

Postprzez strzeliniasty » 22 maja 2009, o 20:22

Avatar użytkownika
strzeliniasty
Members
 
Posty: 2656
Dołączył(a): 9 paź 2008, o 22:42
Lokalizacja: Strzelin / Wrocław

Postprzez Piotrek89 » 22 maja 2009, o 21:30

Już troche czytałem na ten temat i co tam piszą, że to wina anteny to raczej nie bo była ustawiana i to samo. Radio jest na gwarancji i go oddam to zobaczymy co powiedzą tylko boje się że jak im oddam to będą trzymac 14 dni roboczych i odeślą takie samo bo uznają że mu nic nie jest a radio potrzebne mi jest.
Avatar użytkownika
Piotrek89
Czytacz
 
Posty: 142
Dołączył(a): 17 lip 2008, o 21:06
Lokalizacja: Lipa

Postprzez strzeliniasty » 22 maja 2009, o 21:34

Piotrek89, skoro piszczy to faktycznie cos jest nie tak ja stawiam na uszkodzony kabel mikrofonu ale moge sie mylic :D
Avatar użytkownika
strzeliniasty
Members
 
Posty: 2656
Dołączył(a): 9 paź 2008, o 22:42
Lokalizacja: Strzelin / Wrocław

Postprzez Piotrek89 » 22 maja 2009, o 22:12

Ja też tak myśle i bym ją rozkręcił i zobaczył czy coś się nie odlutowało ale się boje że coś rozwale i się poznają że było coś w niej grzebane.
Avatar użytkownika
Piotrek89
Czytacz
 
Posty: 142
Dołączył(a): 17 lip 2008, o 21:06
Lokalizacja: Lipa

Postprzez marcinkoz2910 » 22 maja 2009, o 22:22

Piotrek89, jak masz na gwarancji to pchaj go na serwis samemu szkoda grzebać
Avatar użytkownika
marcinkoz2910
Members
 
Posty: 4293
Dołączył(a): 20 lip 2008, o 15:16
Lokalizacja: Pogórze /k. Skoczowa

Postprzez strzeliniasty » 23 maja 2009, o 00:00

Piotrek89, znalazlem jeszcze ciekawe forum odnosnie twojego radyjka http://www.wagaciezka.com/viewtopic.php?f=24&t=17569
Avatar użytkownika
strzeliniasty
Members
 
Posty: 2656
Dołączył(a): 9 paź 2008, o 22:42
Lokalizacja: Strzelin / Wrocław

Postprzez Piotrek89 » 23 maja 2009, o 08:42

strzeliniasty, dokładnie mam takie same objawy jak ten koleś napisał. Nie wiem tylko jak sprawdzić tą mase na antenie bo tam coś pisali ale nie wyjaśnili... A antenke to mam Hustler IC100
Avatar użytkownika
Piotrek89
Czytacz
 
Posty: 142
Dołączył(a): 17 lip 2008, o 21:06
Lokalizacja: Lipa

Postprzez strzeliniasty » 23 maja 2009, o 18:54

Piotrek89, Sprawdź lub wymień kabel.Kabel anteny magnesowej od wielokrotnego przycinania drzwiami lub klapą bagażnika często jest pognieciony, przecięty, naderwany... to może być jedna z przyczyn niedopasowania

albo pożycz od kogoś inna antenę i podepnij pod swoje radio.
Avatar użytkownika
strzeliniasty
Members
 
Posty: 2656
Dołączył(a): 9 paź 2008, o 22:42
Lokalizacja: Strzelin / Wrocław


- - -



Powrót do Nawigacja, Car Audio i CB Radio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości