pomocy nowe radio nie smiga

Wszystkie informacje o nawigacjach satelitarnych i instalacjach car audio.

Moderator: Moderator

pomocy nowe radio nie smiga

Postprzez Ryjek » 23 mar 2011, o 17:04

Witam mam ciekawy problem, mialem starego sony xploda i uznalem ze czas wymienic radio dorwałem za grosze nówke pionnier 3300deh no i założyłem i ku mojemu zdziwieniu głosniki z przodu przy wiekszej głośnosci harcza strasznie ;/ tylne oraz tuba gra super. kabelki sprawdzalem i wszystko ok.
Avatar użytkownika
Ryjek
Badacz tematu
 
Posty: 259
Dołączył(a): 30 wrz 2009, o 20:27
Lokalizacja: Cieszyn

pomocy nowe radio nie smiga

 

Postprzez sirGrzesio » 23 mar 2011, o 18:02

a głośników z przodu to nie masz czasem za słabych do nowego radia :?:
Avatar użytkownika
sirGrzesio
Gaduła
 
Posty: 405
Dołączył(a): 24 kwi 2008, o 18:08
Lokalizacja: Łódź
Rocznik: 1995
Silnik: 2000
Paliwo: PB
Nadwozie: 3-drzwiowe

Postprzez Ryjek » 23 mar 2011, o 21:29

hmmm stare radio bylo 4x45 a to nowe 4x50 wiec duzej roznicy nie ma a w tamtym radiu gralo to duzo glosniej i nie harczalo
Avatar użytkownika
Ryjek
Badacz tematu
 
Posty: 259
Dołączył(a): 30 wrz 2009, o 20:27
Lokalizacja: Cieszyn

Postprzez swatu » 23 mar 2011, o 21:37

Ryjek napisał(a):a to nowe 4x50
czyli mowiac pradwe ma jakies 16W .
wzmacniacz w radiu jest zbyt slaby by pociagnac głosniki z przodu ,tylu + tube w taki sposób spalisz radio.
Proponuje dodatkowy wzmacniacz na tył .a te glosniki z przodu z tego co piszesz podejrzewam ze sa przepalone. podepnij inne sprawne i sprawdz.
Avatar użytkownika
swatu
VIP
 
Posty: 4695
Dołączył(a): 9 wrz 2008, o 16:18
Lokalizacja: TKN Końskie
Rocznik: 1995
Silnik: 2000
Paliwo: PB
Nadwozie: 3-drzwiowe

Postprzez Ryjek » 23 mar 2011, o 22:05

tuba idzie pod wzmacniaczem prosto z aku. dzieki swatu jutro sprobuje podpiac jakies inne
Avatar użytkownika
Ryjek
Badacz tematu
 
Posty: 259
Dołączył(a): 30 wrz 2009, o 20:27
Lokalizacja: Cieszyn

Postprzez prezesik » 23 mar 2011, o 22:07

Kolego Twój model pioneera, tak jak mój (DEH-3500MP) ma wzmacniacz MOSFET, a więc dość mocny, także nie dziw się, że charczy. Lepiej zmień głośniki na jakieś lepsiejszej firmy lub zmniejsz LOUD na LOW.
Avatar użytkownika
prezesik
Members
 
Posty: 4869
Dołączył(a): 25 lut 2008, o 20:06
Lokalizacja: Łęczyca

Postprzez Ryjek » 23 mar 2011, o 22:11

loud nawet wyłączyłem a głosniki dalej harcza myśle ze po prostu skonczyły swoj zywot:P
Avatar użytkownika
Ryjek
Badacz tematu
 
Posty: 259
Dołączył(a): 30 wrz 2009, o 20:27
Lokalizacja: Cieszyn

Postprzez swatu » 24 mar 2011, o 09:07

Ryjek napisał(a): myśle ze po prostu skonczyły swoj zywot
jesli głosniki charcza nawet na niewielkim basie ,oznacza przepalenie cewki w gosnikach.
Avatar użytkownika
swatu
VIP
 
Posty: 4695
Dołączył(a): 9 wrz 2008, o 16:18
Lokalizacja: TKN Końskie
Rocznik: 1995
Silnik: 2000
Paliwo: PB
Nadwozie: 3-drzwiowe


- - -



Powrót do Nawigacja, Car Audio i CB Radio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Bing [Bot] i 12 gości