nowe audio problem

Wszystkie informacje o nawigacjach satelitarnych i instalacjach car audio.

Moderator: Moderator

nowe audio problem

Postprzez p0ny » 14 lip 2014, o 08:15

witam, mam radio alpine cde 171r, glosniki przod helix 62c i tyl helix 6x, sprzedawca w sklepie gwarantowal ze pod te glosniki nie bedzie potrzebny wzmacniacz a glosniki z przodu nie graja w ogole niskich tonow. Pytanie czy cos zle podlaczylem czy bez wzmacniacza to nie pojdzie?
p0ny
Berbeć
 
Posty: 3
Dołączył(a): 17 maja 2013, o 19:40
Lokalizacja: Łódzkie

nowe audio problem

 

Postprzez Porsche » 14 lip 2014, o 08:30

Sprawdź czy gdzieś przy podłączaniu głośników nie zamieniłeś plusa z minusem. Bateria w dłoń.

Basu wielkiego i tak nie oczekuj.
Porsche
Czytacz
 
Posty: 94
Dołączył(a): 18 wrz 2012, o 15:35
Lokalizacja: Zaraz tu obok

Postprzez Kacper Zych » 15 lip 2014, o 00:59

Zgaduje, że głośniki przykręciłeś do tapicerki i nie wygłuszyłeś drzwi. Jeśli mam racje to wszysko git i tak to będzie grało.
Kacper Zych
Czytacz
 
Posty: 80
Dołączył(a): 19 cze 2013, o 23:44
Lokalizacja: Prg

Postprzez brzesiu » 15 lip 2014, o 16:12

Sprawdz przedewszystkim czy podlączyłeś dobrze pod zwrotnice.

O ile sredniotonowemu nic sie nie stanie nawet jak puscisz go pelnym pasmem o tyle tweeter zaraz sie zjara.

Pozniej sprawdz czy masz odpowiednio podlaczoną polaryzacje jak bedziesz mial lewy i prawy z odwrotna to fale beda sie niwelować. To najlatwiej sprawdzisz balansem. Jak ustawisz caly na lewo i bedziesz czuc wiecej basu to oznacza ze tu problem.

Druga sprawa fakt one niby maja tylko 50 rmsu ale kolego mialem kiedys Helizy DB i jak dostaly on 70W nawet z dupnego wzmaka JBLa to zaczeły grać niebo a ziemia.
brzesiu
Badacz tematu
 
Posty: 297
Dołączył(a): 31 sty 2013, o 16:04
Lokalizacja: Gdańsk

Postprzez gawior » 22 lip 2014, o 19:55

Nie tak zaraz by się zjarał ( chyba że od razu dał by "w palnik" ), bo przy umiarkowanej głośności to nie taką małą chwilę mógł by pograć, ale i tak wtedy musiał by tweeter puścić całym pasmem z ominięciem zwrotnicy, żeby tak było.
Jeżeli by na zwrotce pomylił WF z TW i zapiął je zamiennie, to takie coś by moja babcia nawet usłyszała ( ma skończone 95lat ;) ).
Jeżeli natomiast tweeter zamienił by fazą ( zamienił + z - ), to nic mu się nie ma prawa stać.

Jeżeli lewy i prawy był by odwrotnie, to oba były by w fazie. Jedną stronę musiał by mieć odwróconą, żeby bas się znosił - ale się czepiam :p

Faktem jest, że lepiej zasilony zestaw zagra lepiej. Zwłaszcza, że radio ma jakieś trzy racy mniej mocy niż podaje producent dla tego zestawu.
Alpine CDA-7897->CHA-S634->Audio Art 200MS->DLS UR36S (UR2,5 i UR1 ) + Focal 6K2P, Rodek R4100A2->2xSTX 8" 23L@35Hz
gawior
Gaduła
 
Posty: 497
Dołączył(a): 12 kwi 2012, o 20:02
Lokalizacja: Częstochowa


- - -



Powrót do Nawigacja, Car Audio i CB Radio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 10 gości

cron