Głośniki powerbass s6c

Wszystkie informacje o nawigacjach satelitarnych i instalacjach car audio.

Moderator: Moderator

Głośniki powerbass s6c

Postprzez qubson » 14 gru 2014, o 16:57

Witam, mam problem, otóż podłączyłem głośniki w moim golfie, ze wzmacniacza przez zwrotnice, i woofery grają słabo, a tweetery nie grają wogóle (tylko szum i zgrzyty). Jestem laikiem w sprawie car audio, nie wiem czy zle podłączyłem czy wina wzmacniacza czy zwrotnicy nie mam pojęcia. Czy ktoś z was miał taki problem ? I jak go można rozwiązać :/
qubson
Berbeć
 
Posty: 20
Dołączył(a): 27 sie 2014, o 00:31
Lokalizacja: Słubice

Głośniki powerbass s6c

 

Postprzez slavwek.ie » 14 gru 2014, o 21:59

Nikt nie będzie w stanie Ci pomóc nie wiedząc w jaki sposób to podłączyłeś i czy zgodnie z zasadami. Dajrze chociaż więcej szczegółów.
Kable podpięte we właściwe miejsca w zwrotnicy? Jaki wzmacniacz?
Voice Kraft - postaw na jakość!

Volkswagen Klub Polska #157

.
Avatar użytkownika
slavwek.ie
Moderator Globalny
 
Posty: 1251
Dołączył(a): 10 paź 2009, o 18:36
Lokalizacja: P-ce

Postprzez qubson » 15 gru 2014, o 16:14

Wzmacniacz to: Magnat special two, podłączone jest wszystko tak jak ma być, + do +, - do -. Minus do wzmacniacza pociągnięty jest z akumulatora. Wszystkie kable podpięte we właściwe miejsca.
qubson
Berbeć
 
Posty: 20
Dołączył(a): 27 sie 2014, o 00:31
Lokalizacja: Słubice

Postprzez slavwek.ie » 15 gru 2014, o 16:26

Głośniki do zwrotnic podłaązone poprawnie, we właściwe wyjścia dla danego głośnika?
Żeby wyeliminować usterkę wzmacniacza musiał byś podpiąć głośniki pod radio lub użyć innego wzmacniacza.
Voice Kraft - postaw na jakość!

Volkswagen Klub Polska #157

.
Avatar użytkownika
slavwek.ie
Moderator Globalny
 
Posty: 1251
Dołączył(a): 10 paź 2009, o 18:36
Lokalizacja: P-ce

Postprzez qubson » 16 gru 2014, o 00:48

Woofery działają normalnie (przez zwrotnice), tylko trochę charczą, a tweetery podłączałem do radia (bez zwrotnic) i działają normalnie :/
Wzmacniacz jest nowy, a pod wzmacniaczem chodzi skrzynia basowa, więc wzmacniacz działa.
qubson
Berbeć
 
Posty: 20
Dołączył(a): 27 sie 2014, o 00:31
Lokalizacja: Słubice

Postprzez slavwek.ie » 16 gru 2014, o 07:06

Chwila, bo gubisz się w zeznaniach.
Piszesz, że głośniki dziwnie grają pod wzmacniaczem a teraz twierdzisz ze skrzynia gra pod nim... wiec jak podłączyłeś głośniki i skrzynię do 2 - kanałowego wzmacniacza?
Na przyszłość, nie podpinaj nigdy tweeterów bez zwrotnicy bo je upalisz.
Voice Kraft - postaw na jakość!

Volkswagen Klub Polska #157

.
Avatar użytkownika
slavwek.ie
Moderator Globalny
 
Posty: 1251
Dołączył(a): 10 paź 2009, o 18:36
Lokalizacja: P-ce

Postprzez qubson » 17 gru 2014, o 23:31

Źle się wyraziłem, skrzynie mam teraz podłączoną, bo głośniki w drzwiach charczały, więc je odłączyłem, i zamiast głośników gra skrzynia. A gdy podłączyłem głośniki z drzwi, to podłączałem jeden pod jeden kanał, drugi pod drugi.
qubson
Berbeć
 
Posty: 20
Dołączył(a): 27 sie 2014, o 00:31
Lokalizacja: Słubice

Postprzez slavwek.ie » 18 gru 2014, o 08:10

A nie miałeś włączonego filtra LPF we wzmacniaczu w momencie kiedy grały pod nim głośniki?
Skoro pod radiem grają dobrze to wypada wnioskować ze coś jest nie tak ze wzmacniaczem, nie masz od kogoś pożyczyć innego na próbę?
Voice Kraft - postaw na jakość!

Volkswagen Klub Polska #157

.
Avatar użytkownika
slavwek.ie
Moderator Globalny
 
Posty: 1251
Dołączył(a): 10 paź 2009, o 18:36
Lokalizacja: P-ce

Postprzez qubson » 19 gru 2014, o 13:16

A możliwe jest to, że wzmacniacz ma za mało mocy ? A wzmacniacz to pożyczę i zobaczę co jest.
qubson
Berbeć
 
Posty: 20
Dołączył(a): 27 sie 2014, o 00:31
Lokalizacja: Słubice

Postprzez slavwek.ie » 19 gru 2014, o 16:05

Wzmacniacz ma i tak więcej mocy od radia a więc skoro pod radiem grały dobrze, to raczej..
Voice Kraft - postaw na jakość!

Volkswagen Klub Polska #157

.
Avatar użytkownika
slavwek.ie
Moderator Globalny
 
Posty: 1251
Dołączył(a): 10 paź 2009, o 18:36
Lokalizacja: P-ce

Postprzez PiJey88 » 25 gru 2014, o 23:14

slavwek.ie napisał(a):A nie miałeś włączonego filtra LPF we wzmacniaczu w momencie kiedy grały pod nim głośniki?

również stawiam na źle ustawiony filtr we wzmaku
Avatar użytkownika
PiJey88
Administrator
 
Posty: 5010
Dołączył(a): 2 lut 2007, o 09:16
Lokalizacja: Warszawa
Rocznik: 1996
Silnik: 2.8 VR6 AAA
Paliwo: PB
Nadwozie: 5-drzwiowe


- - -



Powrót do Nawigacja, Car Audio i CB Radio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość