car audio slabo gra

Wszystkie informacje o nawigacjach satelitarnych i instalacjach car audio.

Moderator: Moderator

car audio slabo gra

Postprzez Robcio664 » 9 paź 2012, o 18:22

witam. mam radio peiyng czy jakos tak i glosniki Krüger&Matz 150W + standardowe glosniki przednie golfa III i to audio slabo gra tzn jak wezme na maxa to jakos tak cicho... dodam tylko ze te radio i 2 glosniki wyjolem ojcu z astry (dal mi w prezencie) i kiedy bylo to w astrze to gralo to dobrze tzn glosno podukt teraz z pofównaniem do golfa. co moze byc nie tak ? prosze o jakirs porady. radio w astrze bylo ok miesiaca.
P.S przepraszam za bledy ale pisze z tel.
Robcio664
Czytacz
 
Posty: 150
Dołączył(a): 2 paź 2012, o 18:58
Lokalizacja: Kalisz

car audio slabo gra

 

Postprzez sebadure » 9 paź 2012, o 19:52

Zobacz czy nie pomyliłeś + z - przy podłączeniu głośników.
sebadure
Badacz tematu
 
Posty: 275
Dołączył(a): 1 gru 2011, o 23:35
Lokalizacja: Jaworzno

Postprzez Robcio664 » 9 paź 2012, o 21:02

sebadure, przed chwila bylem sprawdzic i gra tak samo prosze o dalsza pomoc
zapraszam do obejrzenia mojego golfa :-) http://golf3.pl/Topics/golf-iii-by-robc ... t51314.htm ;-)
Robcio664
Czytacz
 
Posty: 150
Dołączył(a): 2 paź 2012, o 18:58
Lokalizacja: Kalisz

Postprzez bogib184 » 10 paź 2012, o 06:57

W astrze nie wiem, czy głośniki nie są mocowane na plastikowych dystansach przymocowanych do blachy drzwi. Jak masz w golfie do tapicerki je przykręcone, a z tyłu nie daj Boże ta pianka zabezpieczająca, to masz odpowiedź na pytanie.
Pomogę w montażu i wyborze sprzętu Car Audio :)
Clarion DRX-788 RUSB>Helix Esprit H400>Phase CFS 165>Helix B2 Precision>Phase CFS Tweeter>Helix H1000 Esprit>u-Dimension RM 210SL
bogib184
Gaduła
 
Posty: 652
Dołączył(a): 16 maja 2012, o 13:13
Lokalizacja: MAZOWSZE

Postprzez pietrasiak2 » 10 paź 2012, o 07:23

Moim zdaniem , że radio gra cicho to może być :
1 . Wada okablowania i idzie gdzieś zwarcie po kablu
2. Któryś z głośników ma zwarcie
3. Brak dobrego minusa lub nie podłączyłeś wszystkich plusów w kostce do radia
lub zamieniłeś sygnały na głośniki z plusem
4.Lub przy nieuwadze podczas montażu walła końcówka mocy
Aby sprawdzić pkt 1 i 2 odłącz głośniki przy radiu i podłączaj je pojedyńczo
do któregoś z kanału sprawdź jak gra pojedyńczo . Wtedy będziesz pewien że nie ma przebicia .
Dla pkt 3 cóż posprawdzaj połączenia , jeszcze jedna sprawa jeżeli masz wzmacniacz antenowy też go sprawdź nawet jeszcze przed testem głośników , często daje przepięcie na płytkę. :-)
Avatar użytkownika
pietrasiak2
Members
 
Posty: 2043
Dołączył(a): 29 gru 2011, o 09:52
Lokalizacja: stryków

Postprzez Robcio664 » 10 paź 2012, o 16:54

pietrasiak2, dzis to sprawdzalem i gra tak samo, bogib184, tak, tak sa przymocowane przednie glosniki w astrze. a tylnie mam w pólce tak jak byly w astrze
zapraszam do obejrzenia mojego golfa :-) http://golf3.pl/Topics/golf-iii-by-robc ... t51314.htm ;-)
Robcio664
Czytacz
 
Posty: 150
Dołączył(a): 2 paź 2012, o 18:58
Lokalizacja: Kalisz


- - -



Powrót do Nawigacja, Car Audio i CB Radio

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 4 gości