Nie działa wskaźnik temperatury cieczy chłodzącej

Wszystkie informacje o instalacji elektrycznej

Moderator: Moderator

Nie działa wskaźnik temperatury cieczy chłodzącej

Postprzez fliper_katrill » 9 wrz 2015, o 18:39

Witam, jestem szczęśliwym posiadaczem Golfa z 1992 w wersji 1,8 GT Special. Pomału wychodzi jego wiek. Jak przez 7 lat jak go posiadam nic się nie działo, tak teraz coraz częściej pojawiają się (na szczęście drobne) usterki. Jest ich kilka i chciałbym zacząć chyba od tej najważniejszej. Od kilku tygodni nie działa wskaźnik temperatury cieczy chłodzącej. Na szczęście z silnikiem nic złego się nie dzieje, termostat pracuje jak trzeba, nie widzę tylko wskazań temperatury. Pomierzyłem czujnik wg zdobytej gdzieś na forum tabeli i zgadza się rezystancja z temperaturą, napięcia w kostce również. Pomierzyłem napięcia w płycie głównej prędkościomierza i obrotomierza. Po wyciągnięciu wskaźnika (mocowany jest na 2 bolcach) napięcie jakie da się zmierzyć to 10V w czasie postoju, krótko po włączeniu silnika. Sam wskaźnik działa, sprawdzałem na zewnętrznym regulowanym źródle napięcia, wskazówka zmieniała położenie. Gdzie mogę szukać usterki? Z góry dziękuję za podpowiedzi.
Nie masz wystarczających uprawnień, aby zobaczyć pliki załączone do tego postu.
fliper_katrill
Berbeć
 
Posty: 1
Dołączył(a): 9 wrz 2015, o 18:17
Rocznik: 1992
Silnik: 1798
Paliwo: PB
Nadwozie: 3-drzwiowe

Nie działa wskaźnik temperatury cieczy chłodzącej

 

Re: Nie działa wskaźnik temperatury cieczy chłodzącej

Postprzez Radi » 10 wrz 2015, o 10:43

Czyli do kupy czujnik działa, napięcie na liczniku jest, sam zegar sprawny to musi działać. Ja bym stawiał na czujnik, napewno dobry sprawdziłeś?
Avatar użytkownika
Radi
Members
 
Posty: 2830
Dołączył(a): 16 lut 2009, o 12:15
Lokalizacja: GKA
Rocznik: 93
Silnik: 2.8 AAA
Paliwo: PB
Nadwozie: 5-drzwiowe

Re: Nie działa wskaźnik temperatury cieczy chłodzącej

Postprzez adams » 10 wrz 2015, o 19:10

fliper_katrill napisał(a):Pomierzyłem czujnik wg zdobytej gdzieś na forum tabeli i zgadza się rezystancja z temperaturą
Wiesz co, te czujniki VW-nowskie są jakies porażkowe. Niby mierzysz, że wszystko się z tabelą zgadza, a jak się okazuje po wymianie wszystkiego co już mozna bylo wymienic nadal zle/nie pokazuje Ci temperatury wymieniasz to badziewie na jakis zaminnik za 30 zl (ktory pochodzi nawet nie 0,5 roku) i widzisz ze to bylo to. A na koncu i tak sie decydujesz na zakup nowego w ASO za nierozsadne pieniadze. Moja rada to podjedz na szrot i pozycz na chwile czujnik temperatury (jak dobrze zagadasz to Ci pozycza) podepnij go tylko do samej instalacji na miejscu nawet i podgrzej zapalniczka albo dotknij do goracego bloku silnika. Na zalaczonym zaplonie zobaczysz czy wstaje wskaznik czy nie. Druga rzecz, to (juz nie pamietam ktore piny ale albo sie mostkowalo albo gdzies podawalo mase na ktorys pin od kostki czujnika) i wtedy powinna wksazowka wychylic Ci sie na maksa do konca skali. Na forum juz kiedys o tym bylo, skad czujnik , jaki i co zmostkowac zeby wskazowka sie wychylila. Poszukaj. Pozdro !
Avatar użytkownika
adams
Gaduła
 
Posty: 562
Dołączył(a): 2 cze 2007, o 03:10
Lokalizacja: włocek
Rocznik: 1994
Silnik: ABU
Paliwo: PB+LPG
Nadwozie: 5-drzwiowe

Re: Nie działa wskaźnik temperatury cieczy chłodzącej

Postprzez Thorsten » 10 wrz 2015, o 19:43

Obrazek


według tego co znalazłem w sieci masa podana pod pin 4 spowoduje maksymalne wychylenie wskazówki.
MK3
"I'd rather lose by a mile because i built my own car,
than win by a inch because someone else built it for me.
Your car is your story. Don't let someone else write the book."
Avatar użytkownika
Thorsten
Moderator Globalny
 
Posty: 1048
Dołączył(a): 2 cze 2013, o 16:17
Lokalizacja: BKL
Rocznik: 1996
Silnik: 1.6 AEE
Paliwo: PB
Nadwozie: 5-drzwiowe





Powrót do Elektryka

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 5 gości